Results 1 to 5 of 5

Thread: Monitor powersave probs in XP

  1. #1
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Monitor powersave probs in XP

    My computer is erratically not bothering to power down the monitor after being idle for the 2 mins I've set it too. Really annoying me, as I've come back today and found that both my monitors (which use about 150 Watts in total) have been on all day, rather than shutting off as they are supposed to.

    Any ideas on how to fix this?

    Edit for others googling this problem:
    Installing Windows XP SP3 stops the windows monitor shutdown power save feature in certain situations. When you fiddle with the power save options it will re-enable the monitor power-saving, but as soon as you reboot the computer, the power saving will no-longer work. Solution seems to be to reinstall or get the latest video drivers for your graphics processor.
    Last edited by Fraz; 08-10-2008 at 11:14 PM. Reason: Completeness

  2. #2
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Monitor powersave probs in XP

    Hmmm... I believe this all started when I installed Service Pack 3. Googling shows there are quite a few people with similar problems.

    I'll try getting the latest display drivers and see if that helps...

  3. #3
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Monitor powersave probs in XP

    Latest nvidia drivers fixed the problem. Thanks Hexus. Once again your help was invaluable...

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Monitor powersave probs in XP

    Quote Originally Posted by Fraz View Post
    Once again your help was invaluable...
    You solved it in under an hour. If you wasn't so Uber we may have had a chance to help
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Monitor powersave probs in XP

    Quote Originally Posted by Agent View Post
    You solved it in under an hour. If you wasn't so Uber we may have had a chance to help
    I can't help being so ace

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. anyone having probs with t-mobile reception
    By starbuck in forum Smartphones and Tablets
    Replies: 3
    Last Post: 27-09-2008, 10:50 PM
  2. Galaxy 6800GT probs
    By Feck in forum Graphics Cards
    Replies: 8
    Last Post: 27-04-2005, 01:06 AM
  3. K8n-E Deluxe Audio Probs
    By pork_balls in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 26-11-2004, 06:08 PM
  4. IDE Data probs - what you think ??
    By Richie in forum PC Hardware and Components
    Replies: 4
    Last Post: 31-08-2004, 11:40 AM
  5. asus a7n8x-x restart probs
    By ibmike in forum PC Hardware and Components
    Replies: 7
    Last Post: 07-10-2003, 02:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •