Results 1 to 3 of 3

Thread: Display Settings

  1. #1
    Member
    Join Date
    Aug 2003
    Location
    Cheshire
    Posts
    100
    Thanks
    0
    Thanked
    0 times in 0 posts

    Display Settings

    Can anyone please explain,
    why my monitor colour settings keep reverting back to 8bit
    regardless of the number of times i reset them to 32bit and click on
    apply and ok.

    Would the above be the reason that my toolbar on aol has black blocks
    showing under the icons, also the pics. on my homepage are very poor
    and hardly visible.

    Os. Xp Pro. Graphics Ati Radeon 9600 128ram Memory 1Gb.

    Harry.
    ) "Tact"?, "Wot Tact"?, "I thought that was something u nailed in a carpet". )

    Success, can be the result of many Failures,
    and believe me, I should know I have enough.

  2. #2
    Goron goron Kumagoro's Avatar
    Join Date
    Mar 2004
    Posts
    2,998
    Thanks
    20
    Thanked
    137 times in 111 posts
    have you installed the correct drivers for your grpahics card?

  3. #3
    Going Retro!!! Ferral's Avatar
    Join Date
    Jul 2003
    Location
    North East
    Posts
    7,532
    Thanks
    426
    Thanked
    1,139 times in 724 posts
    • Ferral's system
      • Motherboard:
      • ASUS Z97-P
      • CPU:
      • Intel i7 4790K Haswell
      • Memory:
      • 8Gb Corsair XMS3 DDR3 1600 Mhz
      • Storage:
      • 120Gb Kingston SSD & 1.5 Tb Western Digital
      • Graphics card(s):
      • Sapphire Radeon R9 380 Nitro 4Gb
      • PSU:
      • Antec Truepower 750 Watt Modular
      • Case:
      • Zalman HD501 HTPC case
      • Operating System:
      • Windows 10 64 bit
      • Monitor(s):
      • 21" ASUS 1080P Widescreen LCD
      • Internet:
      • 20MB Sky Fibre
    Also try changing the monitor driver from plug and play to something like 800x600 @ 75 Hz or if you have a monitor driver disk or Windows has the right driver for you're monitor use that instead

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BIos won't retain CPU settings :mad:
    By john-boi in forum PC Hardware and Components
    Replies: 4
    Last Post: 30-08-2005, 11:57 AM
  2. game settings...
    By shiato storm in forum Gaming
    Replies: 31
    Last Post: 26-02-2005, 02:08 AM
  3. No display on Dell 5100
    By kushtibari in forum PC Hardware and Components
    Replies: 5
    Last Post: 21-09-2004, 03:49 PM
  4. Replies: 4
    Last Post: 18-07-2004, 06:02 PM
  5. CAT 4.6's
    By Steve in forum Graphics Cards
    Replies: 18
    Last Post: 13-06-2004, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •