Page 2 of 2 FirstFirst 12
Results 17 to 19 of 19

Thread: Have i killed something?

  1. #17
    Senior Member JimmyBoy's Avatar
    Join Date
    Feb 2004
    Location
    BKNL
    Posts
    1,565
    Thanks
    144
    Thanked
    31 times in 27 posts
    • JimmyBoy's system
      • Motherboard:
      • ASUS Maximus VI ROG Hero
      • CPU:
      • Intel i7 4770k @ 4.4ghz
      • Memory:
      • 8GB Corsair Vengeance Pro 2133mhz
      • Storage:
      • 250gb Samsung 840 SSD / 3tb Seagate / 1tb Western Digital
      • Graphics card(s):
      • HiS ATi Radeon HD 7950
      • PSU:
      • Coolermaster GX 650w
      • Case:
      • Bit Fenix Shinobi XL
      • Operating System:
      • Windows 8 Pro x64
      • Monitor(s):
      • 27" LG IPS277L-BN 1920x1080
      • Internet:
      • Virgin Media 120mb down 10mb up
    well, got to it today, and unplugged the floppy drive and now it works, thought wtf? plugged the floppy back in, wouldnt work, so now it doesnt have a floppy drive, which isnt really a problem, but it always used 2 work. computers, to me, get weirder everyday

  2. #18
    Senior Amoeba iranu's Avatar
    Join Date
    Oct 2003
    Location
    On the dinner table. Blechh!
    Posts
    3,532
    Thanks
    111
    Thanked
    156 times in 106 posts
    • iranu's system
      • Motherboard:
      • Asus Maximus Gene VI
      • CPU:
      • 4670K @4.3Ghz
      • Memory:
      • 8Gb Samsung Green
      • Storage:
      • 1x 256Gb Samsung 830 SSD 2x640gb HGST raid 0
      • Graphics card(s):
      • MSI R9 390
      • PSU:
      • Corsair HX620W Modular
      • Case:
      • Cooler Master Silencio 352
      • Operating System:
      • Win 7 ultimate 64 bit
      • Monitor(s):
      • 23" DELL Ultrasharp U2312HM
      • Internet:
      • 16mb broadband
    I've had that happen - problem was solved by either turning the cable around (switching ends) or plugging the cable in the right way round. Why they ever had a standard that could be plugged in upside down I'll never know. When designing any system you always ensure that a part can only be installed one way.
    "Reality is what it is, not what you want it to be." Frank Zappa. ----------- "The invisible and the non-existent look very much alike." Huang Po.----------- "A drowsy line of wasted time bathes my open mind", - Ride.

  3. #19
    Senior Member JimmyBoy's Avatar
    Join Date
    Feb 2004
    Location
    BKNL
    Posts
    1,565
    Thanks
    144
    Thanked
    31 times in 27 posts
    • JimmyBoy's system
      • Motherboard:
      • ASUS Maximus VI ROG Hero
      • CPU:
      • Intel i7 4770k @ 4.4ghz
      • Memory:
      • 8GB Corsair Vengeance Pro 2133mhz
      • Storage:
      • 250gb Samsung 840 SSD / 3tb Seagate / 1tb Western Digital
      • Graphics card(s):
      • HiS ATi Radeon HD 7950
      • PSU:
      • Coolermaster GX 650w
      • Case:
      • Bit Fenix Shinobi XL
      • Operating System:
      • Windows 8 Pro x64
      • Monitor(s):
      • 27" LG IPS277L-BN 1920x1080
      • Internet:
      • Virgin Media 120mb down 10mb up
    but thats the thing, due to being glued into the motherboard, and bein glued into the drive itself, it hasnt been unplugged at all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help! BIOS update has killed my abit mobo
    By PanzerKnight in forum PC Hardware and Components
    Replies: 9
    Last Post: 13-01-2005, 10:28 AM
  2. Dimebag Darrell killed.
    By Kezzer in forum General Discussion
    Replies: 1
    Last Post: 09-12-2004, 09:11 PM
  3. I think I killed my AIW 9800 Pro!
    By myth in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 06-09-2004, 08:23 AM
  4. killed a mobo!
    By SilentDeath in forum PC Hardware and Components
    Replies: 0
    Last Post: 03-02-2004, 09:12 PM
  5. Q-tek H-sink killed my duron this time £120 of kit it killed
    By prehensile in forum PC Hardware and Components
    Replies: 4
    Last Post: 31-08-2003, 02:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •