Page 1 of 13 123411 ... LastLast
Results 1 to 16 of 195

Thread: What was your first PC?

  1. #1
    XTR
    XTR is offline
    Va-va-vooom
    Join Date
    Jul 2003
    Location
    Tyne & Wear
    Posts
    3,766
    Thanks
    1
    Thanked
    0 times in 0 posts

    What was your first PC?

    What was your first PC?

    Mine was an: Ambra 386SX. 33mhz of pure hell!






    Then i bought a Pentium 200 with MMX (WOW!!!). I upgraded the RAM from 32mb to 96mb. super fast EDO RAM!


    Then went to a P2 400...... AMD 1.1ghz, AMD 850, P3 800 laptop, P3 1ghz. and now im running a p4 1.8 and p4 2.4



    *Disclaimer* - The contents of this message are not necessarily my own opinions,thoughts or views... they may belong to the voices in my head!

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Acorn Archimedes 410/1 - dam i had fun on that

    Later moved onto a Cyrix 233, which was overclocked with in a week of having it (not intensionaly, didnt know what i was doing), and there my computer passion started
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    :S finally got onto the forums, after trying my login 10 or 20 times it finally hit me, XTR with less that 100 posts confirmed it , formerly known as Kazza2k2, ere is me first post!

    If i cant count Amiga then my first was an AMD K6-2 533mhz

  4. #4
    XTR
    XTR is offline
    Va-va-vooom
    Join Date
    Jul 2003
    Location
    Tyne & Wear
    Posts
    3,766
    Thanks
    1
    Thanked
    0 times in 0 posts
    Originally posted by Korky
    :S finally got onto the forums, after trying my login 10 or 20 times it finally hit me, XTR with less that 100 posts confirmed it , formerly known as Kazza2k2, ere is me first post!

    If i cant count Amiga then my first was an AMD K6-2 533mhz
    nice to see you got here. All activated


    I had an Acorn electron then an Amiga 500+ before i had my 386. But i wouldnt really class them as a computer lol



    *Disclaimer* - The contents of this message are not necessarily my own opinions,thoughts or views... they may belong to the voices in my head!

  5. #5
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Originally posted by XTR
    I had an Acorn electron
    Ive still got one, and a ZX81

    Geek alert !!!

  6. #6
    XTR
    XTR is offline
    Va-va-vooom
    Join Date
    Jul 2003
    Location
    Tyne & Wear
    Posts
    3,766
    Thanks
    1
    Thanked
    0 times in 0 posts
    Originally posted by Agent
    Ive still got one, and a ZX81

    Geek alert !!!
    erkkk!! im scared!

    major geek! I bet you had a C64 too! I used to hate them things when they were loading. (my cousin had 1) Sounds like a modem connecting!



    *Disclaimer* - The contents of this message are not necessarily my own opinions,thoughts or views... they may belong to the voices in my head!

  7. #7
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    zx spectrum , old skool

  8. #8
    Registered+ Zathras's Avatar
    Join Date
    Jul 2003
    Location
    Canary Wharf/Richmond
    Posts
    1,454
    Thanks
    13
    Thanked
    7 times in 4 posts
    Woot, fear the Acorn

    Had a BBC model B, then a B+ and a Master 128 (parents are teachers). Graduated up to an A3000, then a RiscPC 600, then a dogs-danglies overclocked RiscPC SA287mhz. After that, my current athlon rig, and now I've 'aquired' a £2.2k 2.4ghz P4M GF4Go laptop

  9. #9
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Originally posted by XTR
    major geek! I bet you had a C64 too!
    Still got one
    and a BBC
    Few other ones aswell, but cant remember what as i havnt looked at them for so long.
    Oh and an Atari 2600

  10. #10
    Senior Member
    Join Date
    Jul 2003
    Location
    Hertfordshire
    Posts
    217
    Thanks
    0
    Thanked
    0 times in 0 posts
    lol... my first pc was a lush lil 133mhz.

    when u think rambus is faster than that by miles now x-)

    /me thinks of the past.. and not being able to get dungeon keeper working. haha

  11. #11
    Senior Member
    Join Date
    Jul 2003
    Location
    USA baby!
    Posts
    224
    Thanks
    0
    Thanked
    0 times in 0 posts
    IBM Pentium 99mhz
    Shuttle SB61G2 - P4 3.2ghz - GeForce FX 5950 - 512mb Corsair XMS Pc3700 - WD Raptor 36.7GB 10KRPM SATA - WD Raptor 74GB 10KRPM SATA - DVD/CDRW Combo Drive - External DVD-RW Drive - Klipsch ProMedia 5.1 GMX - Stealthed DVD

  12. #12
    Member
    Join Date
    Jul 2003
    Posts
    80
    Thanks
    0
    Thanked
    0 times in 0 posts
    First comp was a VIC 20, followed by BBC B and then an Amiga 500, then onto PC's.......

  13. #13
    Member
    Join Date
    Jul 2003
    Posts
    123
    Thanks
    0
    Thanked
    0 times in 0 posts
    Packard Bell 50mhz 4mb 1x CD Rom £1500 from dixons.

    has like a spectrum and c64 before that

  14. #14
    Senior Member
    Join Date
    Jul 2003
    Location
    Bristol, UK
    Posts
    426
    Thanks
    0
    Thanked
    0 times in 0 posts
    I had a Amstrad PC1512 when i was about 6. Anybody know the specs of these? It had DOS on it and my dad taught me how to use it. I guess this counts.

    First proper PC was a PII 350Mhz from Tiny. Never bought a Pre-built since. Mind you i was about 10 when i got that so you cant really of expected me to build it!

    Currently running Rig in sig. I have another rig, Duron 750Mhz. That was the first PC i built. I have just built my Dad a pc too based on a 2100+ and i made my friend an uber cheapo Duron 1.3Ghz rig for office apps and internet browsing. Managed to do it for £200 excluding software! (He had a HDD already!)

    That Amstrad ruled and i once found a website with all the classic games off of it. However, they were unplayable due to the speed they ran. Anybody know how to slow dos down? I mean really slow it down. From 1.5Ghz to about 5mhz.

    Tesla

    COOL - Quick look around Google and i can get a PC1512 emulator!!!

    Hehe

    Skype: cjackway

  15. #15
    Paranoid??? Who Me???
    Join Date
    Jul 2003
    Location
    127.0.0.1
    Posts
    631
    Thanks
    1
    Thanked
    1 time in 1 post
    wow... judging by your guys standards, I was a late comer to the scene...
    started off with a p200 MMX, with 16meg simms, 4Mb Matrox Millenium (1024*768 True Colour Lushness) with a SB Awe 64 Sound Card.. within a week it was clocked to 225mhz (a whole 13% overclock ) and would run Quake in 800*600 well enough to play

  16. #16
    Umbra Messor
    Join Date
    Jul 2003
    Posts
    478
    Thanks
    1
    Thanked
    8 times in 1 post
    Well dont know lol it was my mums like 10Mhz so lets not cout that
    First PC was a laptop
    22Mhz
    2MB Ram
    567MB Hdd
    10" Screen non colure
    Windows 3.1

    First propper pc was
    Time
    AMD K6-2 400Mhz
    32MB PC100
    2.96GB HDD
    8MB INtergrated Rage card
    Windows 98 SE
    upgraded as it wudent play black and white lol now i dont stop upgrading

    Abit NF7-S V2.0 || XP1700 @ 2.43ghz (1.825V) 211FSB || 2 * 512MB twinmos @ 422Mhz (7-3-2-2)
    SLK-900, Delta Screemer & AS3 || Radeon 9800pro 128MB 425.25/366.75
    LG Combi drive || LG DVD RW || 2 * 120GB IBM || 60GB Maxtor USB

Page 1 of 13 123411 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •