Results 1 to 16 of 16

Thread: Multiplier x5 only for 3200 venice?

  1. #1
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts

    Multiplier x5 only for 3200 venice?

    Im having a few probs, i downloaded cpu-z to find out wot my cpu is running at and it says 1000mhz, 200 x5 multiplier, so i went into bios to put the multiplier higher but would only go up to 5.

    The mobo is a MSI Neo4.

    Does anyone have any ideas please.

    Thanks merlin
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Posts
    431
    Thanks
    0
    Thanked
    0 times in 0 posts
    I think this is because it is running in Cool n Quiet mode. I remember seeing a topic like this a couple of weeks ago.

  3. #3
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    so it will only run at 1 ghz in cool and quiet, that surely cant be right?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  4. #4
    Senior Member
    Join Date
    Oct 2005
    Posts
    431
    Thanks
    0
    Thanked
    0 times in 0 posts
    IIRC, it comes out of cool n quiet when it needs the extra processing power. It scales its speed like the Pentium-M processors.

  5. #5
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    I cant even get into Cool n Quiet.. my system just freezes and my screen just craps out..
    Me want Ultrabook


  6. #6
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    how i turn it off so my pc 3200 venice runs at 2000mhz?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  7. #7
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    Well there should be something saying cool and quiet right above where u set the multi in most board.

  8. #8
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    Cool n Quiet sucks. I know I keep saying this, but it's true!

    using it immediately!

  9. #9
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    i can see in the bios the HTT will only go up to 5 but icant see the mulitplier....
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  10. #10
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish
    It should be in the power management section.. something like Enable Cool'n'Quiet Technology.. u can disable it, or leave it on Auto (Window XP managed)..
    Me want Ultrabook


  11. #11
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    i have disabled cool n quiet, yet cpu-z is still shwoing it running with multiplier x5 and 1006mhz :S. The HTT can only go up to 5 in bios and there is no sign of multiplier settings :s

    Help!!
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  12. #12
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    This screen rings any bell ?


  13. #13
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    wot?
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  14. #14
    Amateur photographer Hans Voralberg's Avatar
    Join Date
    Dec 2004
    Location
    Birmingham
    Posts
    1,889
    Thanks
    1
    Thanked
    11 times in 11 posts
    For god sake u dont increase the HTT Multi to increase the CPU clock. Increase the CPU Multiplier.

  15. #15
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    I'd clear teh BIOS and start again.

  16. #16
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Quote Originally Posted by Hans Voralberg
    This screen rings any bell ?

    "this file stolen from www.pcper.com"

    Hot-linking is bad
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coding for AMD Athlon (Venice)
    By sawyen in forum PC Hardware and Components
    Replies: 13
    Last Post: 04-11-2005, 02:57 AM
  2. Replies: 16
    Last Post: 26-06-2005, 06:42 PM
  3. Did I get the worse Venice in the world?
    By arthurleung in forum PC Hardware and Components
    Replies: 12
    Last Post: 21-06-2005, 08:36 PM
  4. Underclocked Multiplier for XP T-Breds? Possible?
    By cptwhite_uk in forum PC Hardware and Components
    Replies: 1
    Last Post: 05-02-2005, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •