Results 1 to 13 of 13

Thread: Mega quick question...

  1. #1
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts

    Mega quick question...

    Ive got a asrock K7VT4Apro (ie, a newish socketA board) and im just checking its ok to plug my old Geforce2 GTS into it?

    On the AGP slot it says in bigg letters "DO NOT USE A 3.3V CARD IN STHIG SLOT"
    - So im checking, the Geforce2 isnt a 3.3v card, is it?

    Otherwise, what about a Nvidea Ti200 card?
    - Failing that, its a 1960's PCI cirrus logic card, running driverless...

    Thanks you



    Daniel

  2. #2
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    Just before i power it up and kill the lot...

  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    http://www.abcd.com.au/v/agp_slot.htm
    http://www.directron.com/15agpguide.html
    http://en.wikipedia.org/wiki/Accelerated_Graphics_Port

    Should explain it all buddy

    Wikipedia is probably going to be best explained one with the picture at the bottom
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  4. #4
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    OK. So...

    The card has both notches in it, and the mobo has just the 1.5v notch.
    - And i beleave the card is a 4x card, which is down as being 1.5v, which should work.

    So it should all be fine...



    Daniel

  5. #5
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, that seams to work...

    ..Thanks Agent, i was just feeling a little non-selfconfidence there, and the big florcerent warning sticker sort of put me off firing it up!




    Daniel

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    No probs

    Im just wondering how you got a new K7VT4Apro with that sticker on ?
    Or was it stuck back on...
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  7. #7
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Agent
    Im just wondering how you got a new K7VT4Apro with that sticker on ?
    Or was it stuck back on...
    Eh?
    - It just came with it, from the shop, stuck on the AGP slot, all pink an all...



    Daniel

  8. #8
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Quote Originally Posted by oshta
    Eh?
    - It just came with it, from the shop, stuck on the AGP slot, all pink an all...



    Daniel
    Just meant that it’s an old board
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  9. #9
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Agent
    Just meant that it’s an old board
    Yeah, its not new as such.
    - Cant remember we're i ordered it from, small place i havnt used before (or since)
    - It was about £15 or somthing mega rediculas, and for what its used for, thats fine!
    - Its only got a old 1000mhz T.bird and one 256mb stick of ram in it, used to have a old MSI K7t Pro board in it, but thats jsut died after about 6years!


    Daniel

  10. #10
    Member
    Join Date
    Jul 2006
    Location
    Lincolnshire
    Posts
    157
    Thanks
    0
    Thanked
    0 times in 0 posts
    Get Core2Duo tbh.

    End of thread IMO.


  11. #11
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by james.robinson
    Get Core2Duo tbh.

    End of thread IMO.

    Do they do that in sktA ?


    Daniel

  12. #12
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Hey, some of us are still surviving on SoA Athlons - mine even games (with the addition of a 6800 anyhow )

  13. #13
    Senior Member oshta's Avatar
    Join Date
    Nov 2003
    Location
    Uttoxeter
    Posts
    1,405
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Agent
    Just meant that it’s an old board
    Just found the recept, mobo came from CoCC, http://www.cocc.co.uk/


    Daniel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick Question: PSU's with 1x120mm fan question
    By philyau in forum PC Hardware and Components
    Replies: 10
    Last Post: 05-09-2005, 02:30 PM
  2. Quick SATA drive question...
    By Nick in forum PC Hardware and Components
    Replies: 5
    Last Post: 03-02-2005, 04:07 PM
  3. *Sorry* Very Quick HL2 saves Question
    By jonathan_phang in forum Gaming
    Replies: 6
    Last Post: 22-12-2004, 12:14 PM
  4. Quick benchmarking question
    By Beach in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 06-05-2004, 09:45 AM
  5. Quick Psu question
    By 5cupa in forum PC Hardware and Components
    Replies: 7
    Last Post: 14-02-2004, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •