Results 1 to 8 of 8

Thread: Media Centre DVD playback in Red!

  1. #1
    Senior Member
    Join Date
    May 2005
    Posts
    300
    Thanks
    0
    Thanked
    0 times in 0 posts

    Media Centre DVD playback in Red!

    I hope this is the correct place for this, please move if not!

    I have been creating DVDs from my Media Centre recordings using the Nero Vision Express application.

    They play back OK in PowerDVD but when I use Media Centre the entire screen had a deep red tint which makes viewing in this way impossible.

    Is there anything I can do, either in MC or in Nero to fix this?

    I'm trying to use MC as my primary interface.

    Thanks

    Dave

  2. #2
    Civilian Nick F's Avatar
    Join Date
    May 2004
    Location
    London
    Posts
    4,668
    Thanks
    9
    Thanked
    18 times in 10 posts
    • Nick F's system
      • CPU:
      • 2.4Ghz C2D
      • Memory:
      • 4GB
      • Storage:
      • 320Gb internal / 750Gb external
      • Case:
      • Apple iMac
      • Operating System:
      • Mac OSx
      • Monitor(s):
      • 24inch
      • Internet:
      • 8mb BE connection
    Sounds to me like a posible driver problem. Try reinstalling the software it could help.

  3. #3
    Senior Member
    Join Date
    May 2005
    Posts
    300
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks, do you mean the display driver software? I'm running the latest drivers from the ATI site.

    I think it just Media Centre being dfficult! It plays fine in Media Player 10 which I thought uses the same codecs etc?

    Dave

  4. #4
    Senior Member
    Join Date
    Sep 2003
    Location
    glasgow
    Posts
    1,450
    Thanks
    0
    Thanked
    1 time in 1 post
    all the software use the same codec for whatever file unless there is software specific ones , but i doubt windows media player and mce are different since it is basically just a big fancy front end to make it easier to navigate with a remote control

  5. #5
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Possibly an overlay setting is messed up, you can often alter things such as colour correction in the graphics driver, or the program itself.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  6. #6
    Senior Member
    Join Date
    Mar 2005
    Location
    Letchworth Garden City
    Posts
    256
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Kez
    Possibly an overlay setting is messed up, you can often alter things such as colour correction in the graphics driver, or the program itself.
    Indeed, you said you had the latest ATI drivers, go into Catalyst Control Centre if youve got it, or download it if you havent and try playing with the Overlay controls. Overlay controls only affect video, and not the GUI, so that would probably explain why everything looks red. I'd just hit the defaults button in catalyst

  7. #7
    Senior Member
    Join Date
    Feb 2005
    Posts
    491
    Thanks
    0
    Thanked
    0 times in 0 posts
    MCE front end only works with specific DVD decoders. What version of PowerDVD are you using?

  8. #8
    Senior Member
    Join Date
    May 2005
    Posts
    300
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks for all the replies.

    The strange thing is it's only the DVD created by Nero that is red. Normal DVDs are fine.

    It's not a problem really as I can just use PowerDVD (version 6.1 I think1) for those disks.

    It's almost as if MC knows it was a DVR-MS file that was converted and is objecting to the new format. Is that possible?

    Dave

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 6800GT and DVD Playback...
    By BlueMagician in forum Graphics Cards
    Replies: 0
    Last Post: 31-03-2005, 08:45 PM
  2. dumb Windows Media Centre question
    By Foxile in forum Software
    Replies: 4
    Last Post: 04-02-2005, 01:57 AM
  3. BT replaces 'red bill' with Indian call centre nag
    By Steve in forum General Discussion
    Replies: 13
    Last Post: 04-08-2004, 05:54 PM
  4. Media Centre PC
    By Firejack in forum PC Hardware and Components
    Replies: 9
    Last Post: 27-02-2004, 09:51 PM
  5. Another DVD Playback problem...
    By joshwa in forum Software
    Replies: 3
    Last Post: 02-09-2003, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •