Page 1 of 2 12 LastLast
Results 1 to 16 of 20

Thread: I have fatality an9 32x sli,.. Crap?

  1. #1
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts

    I have fatality an9 32x sli,.. Crap?

    I am having stability issues with this board. The time and date are reset very frequently, it does not take minor overclocks with out blue screening. I have the latest bios version from abit's site, latest vid drivers from nvidia's,.. chatted on other forums and now resolution. Do any of you techies have any further feed back? Please,.. looking for answers or solutions. Thank you.

  2. #2
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    1st thing is that you are running 3Gb of memory & you can't do that without mixing DIMM sizes, never a great idea.
    Also, do you have the timings/voltage properly set for them?

    Raidmax aren't noted for their PSUs either.

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  3. #3
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts
    Also I have notice you are using a 5600 CPU. Does the bios recognise it correctly? I don't they officially supported yet. Do you know the model number?

  4. #4
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    BIOS15 has CPU support for 6000+ so possibly 5600+ too.

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  5. #5
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts
    Quote Originally Posted by BUFF View Post
    BIOS15 has CPU support for 6000+ so possibly 5600+ too.
    Yep your right, I forgot about the last bios release.

  6. #6
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    I have not adjusted the timings for the ram. They are 555 15 out of the box. The voltage is 1.84, not adjusted. I had 4 gig of this pc 6400 and it read, intermittently 3- 3.5 gig ( never 4). So I took 1 of them back to Fry's. What PW's are best? I just put this one in to replace another 530w same model, that was reading 11.89-11.95 v. Figured that could be a problem.(currently at 12.18 with new 630). As for the cpu. The abit site, last night, didn't mention the 5600+ in it's supported list. I did end up flashing bios(and my wife) recently with the automatic flash utility I found on abit's site. What reccomendations do you have for the ram problem(mixing slots)? Thank you fellas.

  7. #7
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    Where can I find the bio 15 ver.? I'm on their site and only see reference to the ver 14.

  8. #8
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    The last update on the abit site is stinkin' 2006. I'm getting pretty concerned that they're out on vacation with my $200.

  9. #9
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    With the exception if you Mr. aBIT Sean. Thank you for your continuing support.

  10. #10
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by Bulls View Post
    I have not adjusted the timings for the ram. They are 555 15 out of the box. The voltage is 1.84, not adjusted. I had 4 gig of this pc 6400 and it read, intermittently 3- 3.5 gig ( never 4).
    most PC6400 needs more than 1.85V to run at the rated 6400 speed.
    was that 3-3.5Gb in the BIOS or in Windows?
    32-bit OS will use a big chunk of the last Gb for addressing.

    ftp://ftp.abit.com.tw/pub/download/bios/an9/an915.zip

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  11. #11
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    The ram reading was in both bios and windows.

  12. #12
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    Do you know where to find the bios15?

  13. #13
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    I see you post thank you.

  14. #14
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    eh, I posted a link ...

    oops, overtaken by events ...

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  15. #15
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks buddy,..working on updating now.

  16. #16
    Registered+
    Join Date
    Apr 2007
    Posts
    44
    Thanks
    0
    Thanked
    0 times in 0 posts
    Having trouble getting into bios now. I did reset cmos. Using cpuz I noticed my ram timings are different. Frequency is 255mhz, the timings are changing a bit,..currently at 5-5-5-18. There was a 3 in there for a moment. Still pecking away over here boss.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Fatality AN9 32x, No Bios, 9.0. Error Code
    By optical10 in forum abit.care@HEXUS
    Replies: 18
    Last Post: 22-04-2008, 02:04 PM
  2. Replies: 24
    Last Post: 28-04-2007, 06:54 PM
  3. AN9 32X Fatality doesn't boot
    By antoil in forum abit.care@HEXUS
    Replies: 13
    Last Post: 30-12-2006, 03:16 PM
  4. an9 32x fatality networking randomly disconnects
    By scotland21 in forum abit.care@HEXUS
    Replies: 3
    Last Post: 18-09-2006, 04:45 AM
  5. fatality AN9 32X and AN9 32x recall??
    By scotland21 in forum abit.care@HEXUS
    Replies: 15
    Last Post: 24-07-2006, 08:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •