Page 1 of 5 1234 ... LastLast
Results 1 to 16 of 74

Thread: FP-IN9 BIOS 13. When?

  1. #1
    Hellsteeth! Lord Midas's Avatar
    Join Date
    Apr 2007
    Location
    Amazingstoke
    Posts
    890
    Thanks
    16
    Thanked
    18 times in 17 posts
    • Lord Midas's system
      • Motherboard:
      • Gigabyte Z390 AORUS ELITE
      • CPU:
      • Intel i7 9700k w/ Corsair H100i Hydro PRO RGB Liquid CPU Cooler
      • Memory:
      • Corsair Vengeance LPX DDR4-3200 8GB x 2
      • Storage:
      • 1TB Samsung 970 Evo NVMe M.2 + 2TB Intel 660p NVMe M.2
      • Graphics card(s):
      • Asus RTX 2080 TURBO 8GB
      • PSU:
      • Corsair RM750x
      • Case:
      • Fractal Design Define R6
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • LG 34UM88 Ultrawide 34" - 3440x1440
      • Internet:
      • Virgin - Speakers: Pair of Adam T5V

    FP-IN9 BIOS 13. When?

    Gang,

    When is BIOS 13 coming out?

    I keep hearing of the BETA 13 being out there I keep seeing guys on here saying "try bios beta 13". It's just not avaliable anywhere, not even on the global abit site.

    If BIOS 13 will allow me to overclock my E4300 and keep some kind of stability then I want some. Even on BIOS 12 a measly o/c from 1.8 to 2.25 has it's issues.
    Kickstarters Pledged:
    Godus Stonehearth Rain World Satellite Reign


  2. #2
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by Lord Midas View Post
    I keep hearing of the BETA 13 being out there I keep seeing guys on here saying "try bios beta 13". It's just not avaliable anywhere, not even on the global abit site.
    you're just not looking in the right places
    betas don't go on the ftp.
    try http://www.lvcoyote.com/M624B_13.B02.zip

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  3. #3
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,293
    Thanks
    223
    Thanked
    320 times in 262 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    Quote Originally Posted by Lord Midas View Post
    Gang,

    When is BIOS 13 coming out?

    I keep hearing of the BETA 13 being out there I keep seeing guys on here saying "try bios beta 13". It's just not avaliable anywhere, not even on the global abit site.

    If BIOS 13 will allow me to overclock my E4300 and keep some kind of stability then I want some. Even on BIOS 12 a measly o/c from 1.8 to 2.25 has it's issues.

    Why are you using Bios 12? It is generally regarded as being rubbish, use Beta 13 (now you know where to get it from) or Bios 11. Setting your pci-e bus 101 has also helped some.

  4. #4
    Senior Member
    Join Date
    Nov 2006
    Location
    Yorkshire Uk
    Posts
    368
    Thanks
    14
    Thanked
    8 times in 8 posts
    • gilgamesh's system
      • Motherboard:
      • abit IP35 PRo
      • CPU:
      • 8500 wolfdale
      • Memory:
      • 2x2 gigs (4 gigs) of OCZ REAPER X Ram
      • Storage:
      • 500GIG WD SATA 2
      • Graphics card(s):
      • Vvikoo 8800GT (1GIG MAX)
      • PSU:
      • Gigabyte ODIN 1200W
      • Case:
      • Mountain MODS U2 UFO CASE original top WATER COOLED TO HELL!!
      • Monitor(s):
      • cibox 22"WD LCD
    Quote Originally Posted by BUFF View Post
    you're just not looking in the right places
    betas don't go on the ftp.
    try http://www.lvcoyote.com/M624B_13.B02.zip
    Grins

    gilgamesh
    In the immortal words of Ali-G "Is it cos I is an Overclocker?"

  5. #5
    Hellsteeth! Lord Midas's Avatar
    Join Date
    Apr 2007
    Location
    Amazingstoke
    Posts
    890
    Thanks
    16
    Thanked
    18 times in 17 posts
    • Lord Midas's system
      • Motherboard:
      • Gigabyte Z390 AORUS ELITE
      • CPU:
      • Intel i7 9700k w/ Corsair H100i Hydro PRO RGB Liquid CPU Cooler
      • Memory:
      • Corsair Vengeance LPX DDR4-3200 8GB x 2
      • Storage:
      • 1TB Samsung 970 Evo NVMe M.2 + 2TB Intel 660p NVMe M.2
      • Graphics card(s):
      • Asus RTX 2080 TURBO 8GB
      • PSU:
      • Corsair RM750x
      • Case:
      • Fractal Design Define R6
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • LG 34UM88 Ultrawide 34" - 3440x1440
      • Internet:
      • Virgin - Speakers: Pair of Adam T5V
    See what happens when you speak to the guys with the knowledge. Results.
    Thanks for the info BUFF.

    A question though. The file is a B02 file and looks like this: M624B_13.B02. But the previous files such as bios12 looks like this: M624B_12.BIN.

    I'm prepared for the flames for being an eejit but I take it I just rename the 13 file from B02 to BIN?
    ---------------
    Also, Jimborae, I didn't realise that 12 was rubbish. I thought it was the good one, even though it didn't help with the O/C.

    However, you mention upping the PCIE to 101... I'll give that a try and see what happens.
    Kickstarters Pledged:
    Godus Stonehearth Rain World Satellite Reign


  6. #6
    Senior Member
    Join Date
    Nov 2006
    Location
    Yorkshire Uk
    Posts
    368
    Thanks
    14
    Thanked
    8 times in 8 posts
    • gilgamesh's system
      • Motherboard:
      • abit IP35 PRo
      • CPU:
      • 8500 wolfdale
      • Memory:
      • 2x2 gigs (4 gigs) of OCZ REAPER X Ram
      • Storage:
      • 500GIG WD SATA 2
      • Graphics card(s):
      • Vvikoo 8800GT (1GIG MAX)
      • PSU:
      • Gigabyte ODIN 1200W
      • Case:
      • Mountain MODS U2 UFO CASE original top WATER COOLED TO HELL!!
      • Monitor(s):
      • cibox 22"WD LCD
    Quote Originally Posted by Lord Midas View Post
    See what happens when you speak to the guys with the knowledge. Results.
    Thanks for the info BUFF.

    A question though. The file is a B02 file and looks like this: M624B_13.B02. But the previous files such as bios12 looks like this: M624B_12.BIN.

    I'm prepared for the flames for being an eejit but I take it I just rename the 13 file from B02 to BIN?
    ---------------
    Also, Jimborae, I didn't realise that 12 was rubbish. I thought it was the good one, even though it didn't help with the O/C.

    However, you mention upping the PCIE to 101... I'll give that a try and see what happens.
    Yup just re-name the extention to .bin and away your go1

    BIOS 13 is a good one, but still has issues. THe next bios update should be better still going on form for abit.

    gilgamesh
    In the immortal words of Ali-G "Is it cos I is an Overclocker?"

  7. #7
    Registered+
    Join Date
    Jun 2007
    Location
    Southern California
    Posts
    19
    Thanks
    0
    Thanked
    1 time in 1 post
    • CptGrey's system
      • Motherboard:
      • Abit Fatal1ty FP-IN9 SLi @ 375MHz FSB w/ V.14 BIOS
      • CPU:
      • C2D E6420 @ 3.0GHz w/ ZeroTherm BF90
      • Memory:
      • Crucial Ballistix DDR2-800 @ 4-4-4-10-1T
      • Storage:
      • WD 250GB SATA-2
      • Graphics card(s):
      • eVGA 8800GTX 768MB @ Stock
      • PSU:
      • Ultra X-Connect 600W
      • Case:
      • Enermax Chakra Mid-Tower w/ 2 added Logisys 120mm Fans
      • Monitor(s):
      • Samsung 21.6" LCD
      • Internet:
      • Cable, 3-12Mbs depending
    Is it too early to ask when the next BIOS release will be?

    Bests...

  8. #8
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Only Abit know that
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  9. #9
    Hellsteeth! Lord Midas's Avatar
    Join Date
    Apr 2007
    Location
    Amazingstoke
    Posts
    890
    Thanks
    16
    Thanked
    18 times in 17 posts
    • Lord Midas's system
      • Motherboard:
      • Gigabyte Z390 AORUS ELITE
      • CPU:
      • Intel i7 9700k w/ Corsair H100i Hydro PRO RGB Liquid CPU Cooler
      • Memory:
      • Corsair Vengeance LPX DDR4-3200 8GB x 2
      • Storage:
      • 1TB Samsung 970 Evo NVMe M.2 + 2TB Intel 660p NVMe M.2
      • Graphics card(s):
      • Asus RTX 2080 TURBO 8GB
      • PSU:
      • Corsair RM750x
      • Case:
      • Fractal Design Define R6
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • LG 34UM88 Ultrawide 34" - 3440x1440
      • Internet:
      • Virgin - Speakers: Pair of Adam T5V
    Cheers Gilg,

    All done. Practically the same results. I put the PCIE to 101 and I seem to have a stable 2.4GHz. It's been on for 2 days now with no reboots, etc. And I played an hour of Company of Heroes without a crash.

    However, I still can't get a 1200MHz FSB. A lovely 2.7GHz would be sweet. Though I cannot post at this speed.
    Kickstarters Pledged:
    Godus Stonehearth Rain World Satellite Reign


  10. #10
    Registered+
    Join Date
    Jun 2007
    Location
    Southern California
    Posts
    19
    Thanks
    0
    Thanked
    1 time in 1 post
    • CptGrey's system
      • Motherboard:
      • Abit Fatal1ty FP-IN9 SLi @ 375MHz FSB w/ V.14 BIOS
      • CPU:
      • C2D E6420 @ 3.0GHz w/ ZeroTherm BF90
      • Memory:
      • Crucial Ballistix DDR2-800 @ 4-4-4-10-1T
      • Storage:
      • WD 250GB SATA-2
      • Graphics card(s):
      • eVGA 8800GTX 768MB @ Stock
      • PSU:
      • Ultra X-Connect 600W
      • Case:
      • Enermax Chakra Mid-Tower w/ 2 added Logisys 120mm Fans
      • Monitor(s):
      • Samsung 21.6" LCD
      • Internet:
      • Cable, 3-12Mbs depending

    Question Beta 1.4 is out

    I see that beta 1.4 is out...

    [Tried to link the file, still too new here. It's in the beta bios area.]

    Should I pull everything before flashing in DOS? Or just flash with the system intact?

    Bests...

  11. #11
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    flash at defaults (no oc) using AWDFlsh

    remember, use betas at your own risk

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  12. #12
    Registered User
    Join Date
    Jun 2007
    Posts
    13
    Thanks
    0
    Thanked
    1 time in 1 post
    I flashed to beta 14 last night, I ALWAYS use Dr Dos as my foundation. Then I extracted the .12 release bios to the floppy, deleted awdflash and the actual bios file, then I copied the 2 files from the beta thread to the floppy and then lastly I edit the runme.bat file to represent the .14 bios name.

    All of this is done at dead defaults.

    Read my post here
    http://forums.hexus.net/showpost.php...&postcount=417
    So far I like it better than .13 especially that the fans don't spin up to 100 percent coming out of a S3 state.

  13. #13
    Registered+
    Join Date
    Jun 2007
    Location
    Southern California
    Posts
    19
    Thanks
    0
    Thanked
    1 time in 1 post
    • CptGrey's system
      • Motherboard:
      • Abit Fatal1ty FP-IN9 SLi @ 375MHz FSB w/ V.14 BIOS
      • CPU:
      • C2D E6420 @ 3.0GHz w/ ZeroTherm BF90
      • Memory:
      • Crucial Ballistix DDR2-800 @ 4-4-4-10-1T
      • Storage:
      • WD 250GB SATA-2
      • Graphics card(s):
      • eVGA 8800GTX 768MB @ Stock
      • PSU:
      • Ultra X-Connect 600W
      • Case:
      • Enermax Chakra Mid-Tower w/ 2 added Logisys 120mm Fans
      • Monitor(s):
      • Samsung 21.6" LCD
      • Internet:
      • Cable, 3-12Mbs depending
    Well, I flashed (using DR DOS, zPackRat) the new beta 1.4 BIOS. No differences that I can detect.

    I'm stable at 337 MHz FSB overvolting just one step for Core and NB. I'll try for higher when Beta 1.5 or ? comes out.

  14. #14
    Hellsteeth! Lord Midas's Avatar
    Join Date
    Apr 2007
    Location
    Amazingstoke
    Posts
    890
    Thanks
    16
    Thanked
    18 times in 17 posts
    • Lord Midas's system
      • Motherboard:
      • Gigabyte Z390 AORUS ELITE
      • CPU:
      • Intel i7 9700k w/ Corsair H100i Hydro PRO RGB Liquid CPU Cooler
      • Memory:
      • Corsair Vengeance LPX DDR4-3200 8GB x 2
      • Storage:
      • 1TB Samsung 970 Evo NVMe M.2 + 2TB Intel 660p NVMe M.2
      • Graphics card(s):
      • Asus RTX 2080 TURBO 8GB
      • PSU:
      • Corsair RM750x
      • Case:
      • Fractal Design Define R6
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • LG 34UM88 Ultrawide 34" - 3440x1440
      • Internet:
      • Virgin - Speakers: Pair of Adam T5V
    Quote Originally Posted by CptGrey View Post
    Well, I flashed (using DR DOS, zPackRat) the new beta 1.4 BIOS. No differences that I can detect.

    I'm stable at 337 MHz FSB overvolting just one step for Core and NB. I'll try for higher when Beta 1.5 or ? comes out.
    Can you give me the URL for the BETA 14? You can rename the http bit and stuff.

    You'd be sorting out a fellow fellow

    Or the URL for BETA 15
    Last edited by Lord Midas; 12-06-2007 at 04:12 PM. Reason: addition
    Kickstarters Pledged:
    Godus Stonehearth Rain World Satellite Reign


  15. #15
    Registered+
    Join Date
    Jun 2007
    Location
    Southern California
    Posts
    19
    Thanks
    0
    Thanked
    1 time in 1 post
    • CptGrey's system
      • Motherboard:
      • Abit Fatal1ty FP-IN9 SLi @ 375MHz FSB w/ V.14 BIOS
      • CPU:
      • C2D E6420 @ 3.0GHz w/ ZeroTherm BF90
      • Memory:
      • Crucial Ballistix DDR2-800 @ 4-4-4-10-1T
      • Storage:
      • WD 250GB SATA-2
      • Graphics card(s):
      • eVGA 8800GTX 768MB @ Stock
      • PSU:
      • Ultra X-Connect 600W
      • Case:
      • Enermax Chakra Mid-Tower w/ 2 added Logisys 120mm Fans
      • Monitor(s):
      • Samsung 21.6" LCD
      • Internet:
      • Cable, 3-12Mbs depending
    Always willing to help.

    Here's the URL for all the Beta BIOS:
    http://forum.abit-usa.com/showthread.php?t=122393

    Bests...

  16. #16
    Hellsteeth! Lord Midas's Avatar
    Join Date
    Apr 2007
    Location
    Amazingstoke
    Posts
    890
    Thanks
    16
    Thanked
    18 times in 17 posts
    • Lord Midas's system
      • Motherboard:
      • Gigabyte Z390 AORUS ELITE
      • CPU:
      • Intel i7 9700k w/ Corsair H100i Hydro PRO RGB Liquid CPU Cooler
      • Memory:
      • Corsair Vengeance LPX DDR4-3200 8GB x 2
      • Storage:
      • 1TB Samsung 970 Evo NVMe M.2 + 2TB Intel 660p NVMe M.2
      • Graphics card(s):
      • Asus RTX 2080 TURBO 8GB
      • PSU:
      • Corsair RM750x
      • Case:
      • Fractal Design Define R6
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • LG 34UM88 Ultrawide 34" - 3440x1440
      • Internet:
      • Virgin - Speakers: Pair of Adam T5V
    Thanks CptGrey,

    However, BIOS 14. Bah.

    My machine would not boot with anything other than stock speed. Even upping the poor E4300 to 2GHz didn't work. The only benefit of Bios14 is that it recognises my memory at 1T command rate rather that 2T. No good if I can't utilise any O/C.

    For now I've gone back to BIOS 13 beta. I did have a 2.4GHz O/C on that, which is the best I've ever had.
    Last edited by Lord Midas; 13-06-2007 at 10:47 PM. Reason: spelling
    Kickstarters Pledged:
    Godus Stonehearth Rain World Satellite Reign


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F-I90HD board died - dead bios? Please advice ...
    By matx2007 in forum abit.care@HEXUS
    Replies: 13
    Last Post: 26-06-2007, 07:04 PM
  2. AB9 QuadGT BIOS Update dissappointment
    By EtheAv8r in forum abit.care@HEXUS
    Replies: 20
    Last Post: 13-04-2007, 01:03 PM
  3. In9 32x-max Bios
    By NoPrisoners in forum abit.care@HEXUS
    Replies: 16
    Last Post: 06-03-2007, 11:16 AM
  4. Can somebody share bios 1.1 for the IN9 32XMAX?
    By OKsoVRomoSKylo in forum abit.care@HEXUS
    Replies: 10
    Last Post: 06-03-2007, 11:12 AM
  5. sn45g and sempron.... bios wont save/change
    By shardelay in forum PC Hardware and Components
    Replies: 7
    Last Post: 11-11-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •