Page 21 of 41 FirstFirst ... 111819202122232431 ... LastLast
Results 321 to 336 of 646

Thread: P5K Deluxe Wifi AP Thread.

  1. #321
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    Those are fast
    what vdimm you at that??

  2. #322
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    2.4v with 92mm looney

    Just did another 3960mhz - 1340mhz 5-5-5-5.





    i think the CPU is almost at its limit, but might be able to squeeze a bit more out of the ram.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  3. #323
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    I've run a little more modestly today
    started with
    8x450@5:6=1080 4,4,4,12

    That's occt stable may orthos it tonight.

    My Fastest 32M - 470x8@4:5 =1175 5,5,5,10


    this last is revisiting where i've been b4 but seem to have much more stability using black slots.

  4. #324
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    I think I'll leave it there, cant do a 32M run, but never been able to even boot at 4GHZ before, so not bad for a retail quad thats not been hand picked

    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  5. #325
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    Whoa Good goingyour in the 4k club hope you manage to verify the cpu-z

  6. #326
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Its a wobbly 4ghz

    CPUZ servers arent playing nice tonight, but Ive kept the files.

    Another oddity at this speed is that the more I relax the timings, the less chance there is of it booting

    It will boot at the above settings with 5-5-5-5, but 5-5-5-6 all the way to 5-5-5-18 arent bootable which is weird.

    This is definately down to the clock overcharging thing being set at 1000mv as well.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  7. #327
    Registered+
    Join Date
    Mar 2005
    Location
    Brisbane, Australia
    Posts
    16
    Thanks
    0
    Thanked
    0 times in 0 posts
    hmm some familiar faces here

    nice clocks there Clunk got a nice Q6600 B3 there

    System
    • Q6600 QUPT B3 ES
    • Corsair Nautilus 500 3/8" ID lid removed with Spire 120x25mm 96cfm fan
    • Asus P5K Deluxe 0311 bios
    • 128MB Gainward FX5200 PCI
    • 2x1GB Team 6400C3 3-3-3-8 dual channel kit
    • 74GB WD Raptor 8MB on SATA 1 port
    • Pioneer DVR-08 Burner
    • Sony FDD
    • 1KW PCP&C SLI psu
    • WinXP Pro SP2


    @3952Mhz at 1.6375v bios set




    @3977Mhz at 1.6375v bios set
    Everest Bandwidth only




    @4002.6Mhz at 1.6375v bios set




    @4009Mhz at 1.65v bios set
    cpuz validation




    I had 4021Mhz but system rebooted before i could save cpuz validation
    ....

  8. #328
    Senior Member
    Join Date
    May 2007
    Posts
    406
    Thanks
    3
    Thanked
    13 times in 13 posts
    • Agrippa's system
      • Motherboard:
      • ASRock X299 Taichi XE
      • CPU:
      • Intel i7 7820X @ 4.8GHz (delid)
      • Memory:
      • 4x8GB G.Skill TridentZ DDR4-3200 C14 @ 3600 CL15
      • Storage:
      • Samsung SM961 256GB, 850 EVO 1TBx2, 850 EVO 250GB, 840 512GB, Seagate 1TB, 2TB, 8x8TB
      • Graphics card(s):
      • Asus GTX 1080 Ti RoG Strix
      • PSU:
      • Corsair RM1000x
      • Case:
      • Lian Li D8000
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Acer Predator Z35P
      • Internet:
      • 500/500 Fiber
    That's some truly drool-worthy figures above... :-)

    For some reason or other only 400MHz RAM will work here, any more or less than that and the result is a non-boot. Could it be the E.P.P. perhaps and if so, can that be disabled? If it can't be, than I'm not really bothered, since I'm currently running Orthos @ 3.2GHz with ok temps (TAT @ 50C vs 35C or so idle) which is more than I hoped for.

    The high temps I was concerned about earlier were simply due to to the VCore being set way too high under Auto I think - apparently at 1.45V or so, while 2.8GHz was 100% stable @ 1.25V (what is the default core anyway? Is it really 1.45V?). 3.2GHz failed very quickly @ 1.35V but so far (25 minutes) seems solid @ 1.375V.

    Strange about the RAM, but as long as this continues working as well as it seems to right now I'll be a very happy bunny.

    Oh yeah, btw - with the 0311 BIOS there's apparently no option for turning off SpeedStep.... Not on my system anyway.
    Last edited by Agrippa; 17-06-2007 at 06:24 AM.

  9. #329
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by eva2000 View Post
    hmm some familiar faces here

    nice clocks there Clunk got a nice Q6600 B3 there

    I had 4021Mhz but system rebooted before i could save cpuz validation
    Thanks mate, good to see you here

    I managed to get my cpuz to verify today, it was saying they were corrupted yesterday

    I managed to do 4023Mhz and a 1M superpi, its flakey, and I think its as high as I can go on this 302 bios

    http://valid.x86-secret.com/show_oc?id=208794





    Edit: Heres the ones I couldnt verify from yesterday.

    http://valid.x86-secret.com/show_oc?id=208769
    http://valid.x86-secret.com/show_oc?id=208770
    http://valid.x86-secret.com/show_oc?id=208772
    http://valid.x86-secret.com/show_oc?id=208777
    http://valid.x86-secret.com/show_oc?id=208779
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  10. #330
    Senior Member
    Join Date
    Dec 2005
    Posts
    423
    Thanks
    1
    Thanked
    2 times in 2 posts
    clunk mate you are making me sick!

    nothing really compares to the 4ghz quad core - i dont have water or LN2 to get anywhere near that!

    good work!

    i myself have settled on the 3.3ghz/1240mhz ram, at 1.325V on XP90C!

  11. #331
    Senior Member
    Join Date
    Mar 2005
    Posts
    4,599
    Thanks
    146
    Thanked
    314 times in 252 posts
    • badass's system
      • Motherboard:
      • ASUS P8Z77-m pro
      • CPU:
      • Core i5 3570K
      • Memory:
      • 32GB
      • Storage:
      • 1TB Samsung 850 EVO, 2TB WD Green
      • Graphics card(s):
      • Radeon RX 580
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG02-F
      • Operating System:
      • Windows 10 X64
      • Monitor(s):
      • Del U2311, LG226WTQ
      • Internet:
      • 80/20 FTTC
    O-M-F-G
    4Ghz quads and only needing water cooling!
    I know it isn't a stable 4Ghz but its still mighty impressive!
    "In a perfect world... spammers would get caught, go to jail, and share a cell with many men who have enlarged their penises, taken Viagra and are looking for a new relationship."

  12. #332
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    there must have been a queue growing on cpu-z while u validated that lot

    good going. Had a go myself this pm & couldn't hit 4k, tantalysingly close... windows loading screen then restart or bsod. No Cigar for me ...................Yet Mwwwwwuuuuuuhhhhhh

    good to see you eva been reading your adventures over on i4Memory & xs

    @5aboy
    XP90C
    Loved my XP90C had it on my 939, but didn't bother to get the 775 adaptor, went for the ultra instead, b4 making a splash

  13. #333
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Just a bit of fun these suicide shots, not even close to stable

    I think you are close enough to do it with a bit of tweakage
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  14. #334
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    I think you are close enough to do it with a bit of tweakage
    (Replies in an Eyore voice) yep that's what i need a bit more tweakage

  15. #335
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Well, if you ask norris nicely
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  16. #336
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    Spoke to Norris as usual was full of it but knew nowt But had a hint from a m8 to take Clock Over-Charging Mode to 1000mV + another .05v vc to 1.65v vcore

    +
    Turned Transaction Booster to disabled Boost Level = 3

    Gotcha

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Asus P5B DeLuxe WiFi AP
    By billbruen in forum PC Hardware and Components
    Replies: 89
    Last Post: 19-04-2008, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •